BuildOS Status - Dirac, Inc. - BuildOS investigation complete! – Hendelsesdetaljer
BuildOS
Få oppdateringer
E-post
Slack
Microsoft Teams
Webhook
RSS
Atom
API
BuildOS
Få oppdateringer
Mørk modus
Språk
Alle systemer er operative
BuildOS investigation complete!
Løst
Nedsatt ytelse
Begynte på en dag siden
august 13, 2026
Varte 4 minutter
august 13, 2026
24
24
UTC
Påvirket
BuildOS
Nedsatt ytelse fra 12:33 AM til 12:37 AM
Oppdateringer
Løst
august 13, 2026 kl. 24
UTC
Løst
august 13, 2026 kl. 24
UTC
BuildOS investigation complete. All systems nominal.
Undersøker
august 13, 2026 kl. 24
UTC
Undersøker
august 13, 2026 kl. 24
UTC
BuildOS investigation started
UTC
UTC
UTC
UTC
UTC