BuildOS Status - Dirac, Inc. - Investigating BuildOS – Incident details
BuildOS
Get updates
Email
Slack
Microsoft Teams
Webhook
RSS
Atom
API
BuildOS
Get updates
Dark mode
Language
All systems operational
Investigating BuildOS
Resolved
Degraded performance
Started 16 days ago
Lasted 4 minutes
Affected
BuildOS
Operational from 2:50 AM to 2:50 AM, Degraded performance from 2:50 AM to 2:54 AM
Updates
Resolved
January 21, 2026 at 02
Resolved
January 21, 2026 at 02
BuildOS investigation complete. All systems nominal.
Investigating
January 21, 2026 at 02
Investigating
January 21, 2026 at 02
BuildOS investigation started