BuildOS Status - Dirac, Inc. - BuildOS investigation complete! – Details zu Vorfällen
BuildOS
Benachrichtigungen erhalten
E-Mail
Slack
Microsoft Teams
Webhook
RSS
Atom
API
BuildOS
Benachrichtigungen erhalten
Dunkelmodus
Sprache
Alle Systeme funktionieren
BuildOS investigation complete!
Gelöst
Großer Ausfall
Aufgetreten am vor 23 Tagen
Dauerte etwa 11 Stunden
Betroffen
BuildOS
Großer Ausfall aus 3:50 AM zu 2:42 PM, Funktionsfähig aus 2:42 PM zu 3:01 PM
Aktualisierung
Gelöst
Mai 21, 2026 um 15
Gelöst
Mai 21, 2026 um 15
This incident has been resolved.
Überprüfung
Mai 21, 2026 um 14
Überprüfung
Mai 21, 2026 um 14
We implemented a fix and are currently monitoring the result.
Analyse
Mai 21, 2026 um 03
Analyse
Mai 21, 2026 um 03
BuildOS investigation started