BuildOS Status - Dirac, Inc. - BuildOS investigation complete! – Incident details
BuildOS
Get updates
Email
Slack
Microsoft Teams
Webhook
RSS
Atom
API
BuildOS
Get updates
Dark mode
Language
All systems operational
BuildOS investigation complete!
Resolved
Major outage
Started about 1 month ago
Lasted about 5 hours
Affected
BuildOS
Operational from 11:34 PM to 11:34 PM, Degraded performance from 11:34 PM to 4:42 AM
Updates
Resolved
May 08, 2026 at 04
Resolved
May 08, 2026 at 04
BuildOS investigation complete. All systems nominal.
Investigating
May 07, 2026 at 23
Investigating
May 07, 2026 at 23
BuildOS investigation started